Issue with list of rowIDs to be deleted from Data Source (Airtable)

Hi Thunkers,

I have an app with a function which worked until a few days ago and now seems it doesn’t work anymore. See screenshot below:


This function used to work - in particular, I have a list of row IDs which are supposed to be deleted from my Airtable. Until a few days ago all items included in that list would have been removed from Airtable - instead now only the first one is removed.

I tried to check the list of row IDs and it’s fine, and I also tried to add a wait block for 1 second (for each row j) but it still doesn’t work.

Do you know why this happens? Has anything changed on Thunkable’s side?

1 Like

There is a problem that all is trying to test. It could be a platform wide problem but we still do not know.

See this post


I was seeing issues with this as well. Like muneer said, some of the data source blocks aren’t functioning correctly. I have a feeling when they get the create row block (post above) fixed, it will also fix the delete row block.

1 Like