Unable to Publish

Hi there,

can anybody help me with this message ?


Problem still remains after 4h. Seems to be a stable issue. Has anybody been successful in publishing today?

Hi there - -

Please see this post which seems related to your publishing problem:


1 Like

I had a slightly different error message before signing the new policy. But that error message told me to log in and sign the policy. The recent error message (the one I posted above) is sent now, after signing. :slightly_frowning_face:

Has anybody pusblished in the last few hours without trouble?


Thanks for your help, I moved my issue to this thread.
Unfortunely I am still not able to publish after 3 days.
Any help is appreciated.

Cheers, User81

Ting “Sherlock” C solved the problem :slight_smile:

Hello User 81,

We’re sorry that your publish process was not smooth. We investigated on the root cause, and found that it was because the version number must be a higher version number than that of the previously approved version which is 10. It failed because it was set to 1.4. I hope after resetting the version number, it would work as expected.

Thanks for choosing Thunkable to build apps!
Keep thunking,

Thank you so much for your investigation!