Unable to open any shared project

Dear All,

Since this morning unable to open the shared project as I get the message as per the below screenshot but it gets added to the project page and if we click inside its in the drag and drop format then have to click remix and then edit then I can see the project but all the API , airtable link is inactive.

Sharing the project which I tried to open but its live in different email id.


Kindly assist.

Sasi Preetha

Hello @sasi.preethag3yh ,
When this link was created? The copy links expire after 60 days.
And you need to create new ones.

its just created link. not even a day ago. We are all facing this issue.

This issue is happening with all the apps?
Could you please try this link for example?

im able to open this project link.

Could you try opening this project link Thunkable

As this is created under different id(Free account) and its live meaning just one day ago.

But I couldn’t open this project link as i got the error message as deleted .

Sasi Preetha

for some reason your copy link has expired, you will need to create a new one

nope . its not.

Let me send you a video, then you will see this in different view that helps to fix this problem.

1 Like

kindly watch this video, then you will understand this problem.

1 Like

please try this link Thunkable

im unable to open the link which you shared as I got it as deleted.

Try to duplicate the project and then generate the copy link.
I did it and I created this link

why I have to do this way? whats the problem

I’m not sure what the problem is, but it appears to be limited to this project.

I need solution please.

Because if this how we have to deal then we have to shift our platform to develope mobile app.

Kindly consider this.

its not only for me.

Like me there are many of us. We been facing this since this morning…

Its fixed/resolved now.

@sasi.preethag3yh thank you for the update
what was causing the issue?

I guess that project had Airtable connection, could be that.

1 Like

Thank you!

My project still show same error. I am pro user. I send email 2 days ago and still not fix!