Unable to edit project

When switching from Design mode to Blocks mode, review or edit code, and than switch back to Design mode, the following message appears:
I tested this to all browsers I have available, and there is only one that works fine: Chrome version 80.0.3987.149 on Win10.
All other browsers on either Win10 (MS Edge), and on WinXP (Chrome, Mozilla) have this erratic behaviour.
Anyone else has hit this problem?,

Can you try slowing down.
Do you have a high speed connection?
This error happens when I move around too quickly.

Whet happens if you hit cancel and try to complete the same action again right away?

I have a BB connection, and hitting cancel and trying again does not help.

can you try a hard refresh? deleteing all cache and history? When was the last time you did this? there was a system update that went out yesterday?

I get this a lot. Don’t worry. Just press cancel and try again after a couple seconds. If the issue persists try increasing the wait time.

1 Like

This doen’t work (Win10 Edge). With Chrome there is no problem, it Always works/

Cleaed everything in Win10 Edge, then logged out and logged in again, still the same problem…
Chrome is never a problem…

It’s the browser. My recommendation is that you change your browser.

Can you not use Chrome or Firefox? I know edge uses chromium sourced code but I find when I use it I run into all sorts of problems. Are you able to switch?

Sure, I can keep using Chrome. I switched to other browsers because during Live Test, even for a tiny project, the browser session became unbearably slow, really unworkable. That was after starting the live test by hitting the Live Test button.
I discovered now that when I do not touch that button, but start the live test by manipulating the smartphone only, that works.

I’ll stick to Chrome, see also my reply to eoinparkinson

Hopefully this works out for you. If it doesn’t be sure to come back.

1 Like