[Solved] Blocks tab became a blank screen

Its been 1 hour since im trying to keep working on my project, with no luck
I open my project,

then i want to switch to BLOCKS tab to code… but all i get is a blank screen.

anyone else experienced this ? :roll_eyes:

LATER EDIT: ctrl+f5 (hard refresh for edge) dont work.

It has been an update to the Beta Server, I suppose that you should hard refresh your browser.

UPDATE: The same here and hard refresh didn’t work.

Thanks for reporting this. We are looking into the issue.

1 Like

@mimostel can you try in Chrome, or in a private browsing mode?

@skulamester are you using Edge too? Are you seeing any errors in the console?

Same thing for me and i use chrome and all the projects’s blocks screens become blank I used the normal chrome version,guest mode and incontigo mode and hard refreshed it a lot of times but no luck.

also it says the host server is down for me


Thanks @sohan.s @skulamester and @mimostel - can you try a hard refresh and see if that works for you now?

We just pushed a fix for this so it should be working again.

1 Like

It doesn’t work for me.

Using Safari and Chrome

Hi @domhnallohanlon It works now thanks!

1 Like

Don’t forget to clear your cache (using an incognito window will work too @skulamester)


It’s done.

Google sign-in doesn’t work in incognito.

And still doesn’t work. (Chrome)

is working now

1 Like

UPDATE: I duplicated the project while the bug wasn’t solved, and that project doesn’t work for me, but the original one does, but it isn’t problem, I can delete and duplicate again.


You need to enable :cookie:

Do you want to DM me the link? We’ve tested on our end and it works for us and it seems to be working fine for the rest of the folks here so this is possibly something else?

I can’t as the project doesn’t open. :rofl:

Does the URL even load in the address bar?

1 Like

3 posts were merged into an existing topic: [In Progress] Does anyone have a problem accessing Thunkable?