No Blocks in the Blocks Screen


I just open an app that was done it in September 2019 and the screen with blocks is blank. I have done it many tests, but no change.
Also, for other apps I have easy and clear access to the Blocks.

Any idea about it?

Thank you.

Try making a copy of this project from “projects” and see if it works

Thank you @farhanlatif027i3df.
I have done this as the first test. :pensive:

I have the same problem

@funhall @io.nut.ilie @farhanlatif027i3df

This has been happening on and off since yesterday for me.

See this post

Topic: Blank screen when try to access blocks [Issue following platform update. Github link in thread]

1 Like

Its working fine for me on chrome. Try on chrome if not already and if on chrome try hard refresh by pressing ALT+F5 few time’s see if it works :confused:

Thank you @farhanlatif027i3df.
I work on Chrome and now I have also tried the reset. But still no change.
And also I have to find the post related to icons, because for iOS I two different icons and it show Thunkable icon + my icon…

I can’t use my larger projects right now @io.nut.ilie. Hopefully that will change soon.

1 Like

This issue has been solved for me!

We just updated Thunkable ✕ and you should start being able to see your blocks again. If not, please refresh your browser. If you still don’t see them, then let us know.

Sorry for the problem!


1 Like

Thank you @Mark!!!

I guys

I’m having problems to access block area of just one screen in particular. the others work fine and also the design area works fine. I’ve tried to refresh several times and also login into diferente browsers but the problem keep going. Just need a some tips because the project as been growing well and I worked several hours without making copies of it.

thanks guys

hey guys jumped onto thunkable for some work and its not working i was wondering if there is any fix


Good morning Mark
this has been happening on and off since yesterday for me.Hopefully that will change soon.
Thank you.

This happens to me often. Hard-refresh the page by holding down the shift key and clicking the reload arrow next to the website address. If that doesn’t work – it should – then clear your browser cache.