[Solved] Uploading image to project

{“getasset”:"",“error”:“No such asset exists for project”}

thanks for that @mkraniphonew, but in my post above I asked:

Can you let me know:

  1. How many of your projects this is happening in
  2. Whether or not this is confined to uploading/updating your app icon like the initial comment from @towball
  3. If this is happening in DnD projects, or legacy projects, or both?

i did

ill try with a new one… never tried DnD (im an old fashioned), but ill try both

1 Like

My app is the same.

https://x.thunkable.com/projects/60fa68ea8201720113348aca/70243417-2722-4451-a593-8e99828d6ca8/designer

Ok, here i am after testing:

  • starting a new project (DnD) - working
  • starting a new project (legacy) - working
  • all my projects (all legacy) - NOT working (well, i have only 2 :rofl:)
    (regarding to adding new picture, of course)

I have project legacy only 10 App.
and 1 project in not work.

This is very helpful - thank you @mimostel!

@towball @palmyratechnology @mkraniphonew can you try something like Mimostel has done and let us know your results?

Thanks!

1 Like

Results test my project.
1.Create new DND project. and can upload images is work.
2.Create new normal project. and can upload images is work.
3.There is 1 important project in my work. that cannot upload images and refreshes during work.

1 Like

For the people who had issues before, can you try again?

Wei

1 Like

just did, after a hard refresh. same thing :disappointed_relieved:
maybe it will just take some time for update to reach Romania :wink:

1 Like

Can you go to the page below and show me the version at the footer?

https://x.thunkable.com/account/settings

Wei

You have the latest version. Please PM me your project link? Copy and paste from the project URL.

@everyone
As a temporary fix (while you’re testing) use an online version of the image or Lottie JSON file, i.e. upload it to your hosting. If you use a URL version of the image/file it seems to work.

Can check in 12 hours when I get home from work

Regards
Barrie Fox
0414366355
CaravanMate

  • The App
  • BBQ JockeyMate

Not for me… putting an .url instead of picture, doesnt refresh my screen, but image doesnt appear also.

We just released another patch. Can you try again?

Thanks,
Wei

5 Likes

I can upload image to project.

Thank you. @wei

3 Likes

Working, Thank you @wei

4 Likes

@domhnallohanlon Hi I have just uploaded an Icon image to 2 projects, I did Clear cache and restart Thunkable.

All good all fixed thanks Thunkable Team

5 Likes