Cant add new images

hi.
i’ve been working on an app that contains images, and animations, since yesterday, i couldnt use any assets that i upload and whenever i try to view it from the assets files it give me this error:
{“getasset”:"",“error”:“No such asset exists for project”}

i can use pre uploaded assets just fine, but cant use new ones.
my app size is 2.68 mb so space isn’t the problem.
i tried using different account and i faced the same problem.

1 Like

yeah i am having this aswel.
cant view or use an image.

1 Like

Hi @yosramherig and @lukehoogenboom0i - I just created a brand new DnD project, uploaded an image and then set this as the background picture for a button and an image component and everything seems fine to me?

Can you let me know what version of the editor you’re using and where you are seeing the error (i.e on screen or in the console?)

Thanks

Hi, im using Version v276-25-prod.
the error appear everywhere, I can’t see any photo or any type of assets that I upload.

i can reuse old images that i upload just fine, but when i upload a new one it doesnt appear

This is happening to me too… tried to add a new buton, with a new uploaded image, this doesnt appear on buton, even if image upload was succesfully added to project…
Putting an old uploaded image from project only to test works just fine.
P.S. Thunkable Inc. Version v276-25-prod


top right new image button… middle right same duplicated buton with an old image…
screen
015_ (old one, uploaded few days ago), 016_ (new one, just uploaded)

@mimostel @yosramherig if you click on Assets and upload the files through that menu, does that work?

Hi @domhnallohanlon the Images i uploaded yesterday are now finaly useable.
But When uploading a new one i can’t Use the image.

Hi.
It gets uploaded either way, but it doesn’t appear on screen nor live test nor the preview.
Some of the images appeared after a whole day, but when I upload a new way its the same all over again.

I have the same issue.
I happened also previously and sometimes after few days the assets start to be visible.

here a link to an app just created this morning with different screens and nothing appears :frowning:

https://x.thunkable.com/copy/582c5f9cd8d15d0577b1f063b83e0030

my version: v276-28-prod

1 Like

it is ok now. all assets visible now.
Is it ok for you now also ?

1 Like

I have same problem. I can’t see uploaded images.

no, they appear after a day of uploading then on the preview but not the life test.

in fact I do not know exactly the timing but it takes some time.
I just had the experience for an app where it tooks minutes and in the same app 2 hours :frowning:
I wish i could know the “trigger”

srry for late response, was very busy yesterday…
the images appeared when i logged in today…


like for the others, it seems that app needs some time to refresh new assets…

I’m having the same problem today.
Any help?

I’m having good success uploading the images by dragging and dropping them into the FILES area on the left side of the designer, then selecting them from the list for each image item. That seems to avoid whatever this new bug is.

3 Likes

Thank you, this really do the trick as a workaround.
But I still can’t update the app icon… hoping for a fix.

Yeah, I don’t know how to work around that one, sorry @lamagalhaes

1 Like