[Solved] Uploading image to project

I Can’t upload image to project. help me plese.

1 Like

never mind that i cant upload images aswel


Hi Domnhall
I have the same issue. I changed an icon on one project and then was not able to change an icon to another project. Have tried a few projects and no luck.
It defaults back to the original Settings Icon.

This started about a n hour ago

I cleared the cache, I rebooted the PC FYI




Same here… my project keeps refreshing when i try to add an image to it… and after refresh, nothing is saved. (tried to add to assets, or to upload thru item`s properties, same thing).
Reacts like server deny the action.

Same here

I am having this issue since last week.

Last week, I could upload 1 image, and I had to do hard refresh, for every image that I needed to upload.

It’s getting worse by today. I can’t upload new assets, change icons, delete assets.

I did everything I can; refresh browser, clear history, disable tracking, clear cache, change browser.

Please do something. I need to launch my app and getting delay by this issue.

As is not an error by our side, all these have no effect. Its like assets server went down, and we are working in cloudflare, that wont accept new assets until server will be back again. :thinking:

Thanks for flagging this @towball - this is on a legacy project, right?

Are you having any issues uploading images for, say, the Image component, or is this confined to the app icon?

Is this any image @mimostel, or just when you try to update the app icon?

Same questions as above @mkraniphonew

I suspect this is a separate issue @palmyratechnology - I was looking at your message in the Chat support yesterday and, while I did experience this issue once last week I was unable to reproduce it yesterday.

Is this happening in all your project? Can you send us the project link, if you haven’t done so in the chat already?

Thank you!

Already shared the project via chat - Today I can’t upload any asset for this project.

I will going to share the new project, which I cant delete the assets.

And I created a new project a few hours ago. And that project also can’t upload any asset.

Not sure what the errors.

1 Like

any image… im not trying to update icons… im trying to add a .png as image in a screen

Got it.

And are you uploading via the Assets tab on the left of the screen?

tried that… then i tried, as i said to directly set picture as upload… same result… after a few seconds, page refreshes and nothing saved

this is how reacts this issue :thinking:

1 Like

Definitely looks like something happening on our end @mimostel

Can you PM me your project link please?

Also, can you try with another project too please? Ideally, can you make a new DnD project and see if it happens there?


{“getasset”:"",“error”:“No such asset exists for project”}

thanks for that @mkraniphonew, but in my post above I asked:

Can you let me know:

  1. How many of your projects this is happening in
  2. Whether or not this is confined to uploading/updating your app icon like the initial comment from @towball
  3. If this is happening in DnD projects, or legacy projects, or both?

i did

ill try with a new one… never tried DnD (im an old fashioned), but ill try both

1 Like

My app is the same.


Ok, here i am after testing:

  • starting a new project (DnD) - working
  • starting a new project (legacy) - working
  • all my projects (all legacy) - NOT working (well, i have only 2 :rofl:)
    (regarding to adding new picture, of course)

I have project legacy only 10 App.
and 1 project in not work.