HELP, Can't Delete or Upload Assets to a Project

Hi Thunkable,
I am currently unable to delete or upload assets to my thunkable project. I read this post and it seems as though it was only fixed by the support staff. I could not find aby other solutions unfortunately. Does anyone know of a fix?

UPDATE: The fix I found currently was:

  1. Upload the assets I need to a blank project
  2. Save the page as a saved screen and load it into that project (as suggested by catsarisky)
  3. Load the assets where I need them on the screen
  4. Save the updated page as a new screen
  5. Load that into the actual project

The key here was in steps 3 and 4 where I load the assets before adding the saved screen. Adding the saved screen befoer did not work me. I know that it is by no means a fox to the underlying issue, but it is a workaround for those who may face the same problem as me.

You probably do need help from @Thunkable_Staff but it’s the start of the weekend, so it might be a bit of a wait.

Things you could try if you’re anxious to get back to Thunking (no promises, but maybe worth trying - none of these is hard to do):

  1. Do a hard refresh on the browser or try in a different browser, in case the problem is just local on your end.

  2. Make a copy of the project. Note that project copies may need API keys re-entered and will lose their linkages to Google Sheets and Airtable (those are converted to local database links and you’ll have to manually convert blocks back).

  3. If you only have one or two screens, save each screen as a saved screen and then start a new project and add each saved screen. (This is the old snap to position designer, not the new drag and drop designer.)

  4. Wait a bit. Sometimes folks have reported that asset weirdness resolves on its own, but that’s mostly been for when the file is uploaded but missing.

Friends, any suggestions I missed?

1 Like

I had treid 1 and 2 before, and I just tried 3 and unfortunately it didn’t work as well. I’ll just have to wait it out.

I did test on a completely new blank project and it worked there so I assume it could be an issue to do with my screens.

Thank you for your response however!