[Solved] Thunkable Live will not open any of my Thunkable apps

Hi, Thunkable Live doesnt work for me. I have tried opening an app via the Live Test button and just by clicking it in the app. I get a white screen pop up and then close instantly. This is seriously stopping me building anything on the platform and I so want to use it. Could you please sort out your mobile app? It has so many bad reviews now surely that must show you that you have a problem with it.

Hi there,

If you send me a link to the app you are testing, we can work on identifying what is causing this behavior.

@jane I’m also having this problem. could you help me look into it?

For issues like this an error log would be really helpful. That way we can troubleshoot for ourselves. I’m testing on an iOS device and I can’t open any apps (including public ones that others have built e.g. the Value Finder app that won the last hackathon

Hi there,

Can you send me a link to your Thunkable project?

This randomly happens to me to,

not sure if it’s related to a poor connection cause when I have a good link it seems to work, as opposed to when I don’t have a good link

Hi Jane,

I’ve sent it via PM

I have had no problems Live Testing up until this week. Now, most of the apps I am trying to Live Test are not coming up. My app seems to refresh and go through sign in again but just take me to the menu list. The apps I am trying to test are listed, but they won’t open.

As this is student work I am trying to mark, the situation is rather urgent.

Hi, @46e1749ce8dd4a! :wave:
Welcome to our Community! :tada:

Please confirm that you have the latest version of Thunkable Live :+1:

Thanks! :blush:

1 Like

Yes, I uninstalled and reinstalled just to be sure.
It is certainly not the old Classic version.

Actually ONE of the apps opened, but interestingly it doesn’t appear in the My Projects list.
Nevertheless, I took one of the non-opening apps and stripped it back to practically nothing and it still won’t display.

@46e1749ce8dd4a are you using a device running iOS 13?

1 Like

Thank you. I will try it on my iPad, but the phone I am using is an Android.

There was a recent Android update for the phone. I wonder if this is part of the issue? Still doesn’t explain why 2 of the apps still open.

Ok, thanks - I thought you were on an iOS device.

I’m running the latest version of Android and Thunkable Live (currently v. 114) and haven’t experienced any issues.

Perhaps there’s an issue with your projects? What happens if you try to remix and test one of our sample projects?


Also, Can you please copy the URL of your browser (of Thunkable X tab)?

It will help us take a deep look at your project…

Thanks! :blush:

Well. Well. Well.

I have just tried all the previously un-Live-Testable projects and they have all just opened!
Nothing in the projects had been changed. They are all shared from different students and some I had previously Live Tested successfully before they wouldn’t open on my phone.

My phone was reset after a flat battery so I don’t know if that played a part, but they also wouldn’t open in my iPad or on a friend’s android phone, so it doesn’t really explain.

Just in case you still need to do some more testing, one of the URLs was https://x.thunkable.com/projects/5dc9ebb041cb844852a62847/83b35353-5a37-49d8-a146-af3f624e9570/designer

Thank you for your assistance. I hope it continues to work. Long enough for me to mark their work, anyway :slight_smile: , but we hope to continue using Thunkable with our students next year too.



Glad to know that your problem was solved :smile:

Thanks for using Thunkable X! :blush:
If you encounter some bugs/problems, the community is open for you :blush:

Thanks! :blush:
Happy Thunking! :tada:

glad to hear everything is working for you now - I wouldn’t think that resetting you device did anything to “fix” this - sorry we weren’t able to shed any more light on the cause of this for you.

1 Like

Thank you for your help.
Very relieved that it is working again, but frustrated that I don’t know the reason it WASN’T (not just on one OS and not just me, colleague as well).
There must be some logical reason there somewhere! We are talking about computers.



I was interested in your calculator and I decided to offer you a simpler solution to such problems.