[Solved] Thunkable Live not working on iOS 12.7

For some reason, none of my apps are working in the mobile app. I can edit online, but i can’t open anything in the mobile app. I can see the list of apps on my phone but none of them will open.

I got the same result with a fresh install on an IPad and iPhone

Hi there,

Do your iPad and iPhone both run iOS 13?

Ah - i think that’s it. I believe they’re both on 12.7

Thanks I will try this and post here with results :slight_smile:

there is a problem with several devices running iOS 13 so you’d be better off sticking to 12.4 in case you didn’t update yet.

@sarahmumaudy @Sarah_Muma did you find out which version you’re using?

I have a similar problem and my iPad is on 12.4.3
Thanks in advance for any suggestions!

I’m not aware of any issues with Thunkable Live running on iOS 12.x @tamasintwoa,

Is it possible you’re trying to use one of our PRO component on a free tier account? Can you upload a screenshot of your component tree please?

Hi all -yes I updated to 13 and it’s working now !


1 Like

Good to hear it, thanks for the update @sarahmumaudy.

How about you @tamasintwoa? Any update??

@domhnallohanlon I can’t open ANY of my projects. Here is a link to a public project as an example. I can’t get a decent screenshot of the component tree, but I think I’m only using free components.

UPDATE: I was able to open a project. It was kind of mysterious - it seemed to require that I close my app and restart it, even on a second iPad where I had just installed the app and it didn’t work at first. I also closed all the other open apps at the same time, so perhaps that was part of the picture. Anyway, it’s working now and thanks for trying to help me!

1 Like