PWA & RWA strange error message on iOS


Tried publishing my web app as pwa and then rwa, both of which show this message:

Unsure what to do here. I cannot zoom into the message to view what it says.


Upon browser refresh and re-publish I still experience this issue. The app works as should on the companion app. It works fine on desktop browser.


It looks like part of the error message is cut off there @eoinparkinson - you don’t happen to remember what it said, do you?

Also, is this still happening when you publish your apps?


Hi @domhnallohanlon, to my knowledge this was iOS specific using safari in a non private tab. It seems like it’s a caching issue. But this is twice it’s happened.

The error message is cut off, what you see is what I saw. Zooming in did not work.

This worked fine on Android and Windows, as well as when the app was bookmarked on my home screen. (I forgot to submit a GitHub report on webapps stack nav too, I’ll get to that soon!) That version worked fine in DuckDuckGo browser for iOS.