Keystore Not Uploading


i guess keystore is not uploading properly cause i have real , proper key store and i inserted it in app and tried to upload in play store is says package name is not same !! several times i’m trying can any say what’s happening !.

Usually when we upload keystore its shows saved in top right ?? i guess i’m not sure … if yes when i tried to upload it never showed like that now

Hi there,

Package name and keystore are not the same thing.if you package name is different it’s because you have possibly:

  • Changed email address
  • Changed you app name
  • Used upload legacy aia

Hope that helps!

but i haven’t done any thing like that

is there any way to fix it

Why did you change your own keystore? Unless you have a backup there is no way to change this.

i didn’t change i shifted from beta to app.thunkable k and i then after long time im trying to update it says like this

okay tell one thing is there any change if i create a again app in different account and upload the key store

download your keystore from beta and upload it into production
you first might want to store backups of both keystores…

i did still its same no change

Can you please upload a screenshot of the error message you are seeing in Google Play.