Ios download mail (Something went wrong...etc)

Hi there,
Something went wrong when we tried to build your app. It could’ve been us and not you – so please try again in a few minutes.

Here is a list of the most common errors in case you want to take a look.

Steve Jeaver

Log me back in

I recommend that you guys create some validation rules to push me towards creating the app upto standards to allow a smoother build.
I don’t know what a bundle or a team ID is… and they are mandatory to fill (please put in a help hovering button with a link to explain?)
Anyways, for now I merely require a proper build if possible :slight_smile:

Thank you for your beautiful efforts developing this awesome platform. Congrats on the future paradigm shift you’re creating :slight_smile: just like salesforce :slight_smile:

I have the same issue with this very simple app that attempts to mirror the I Have a Dream app from

My issue has been resolved, the build errors are a bit random I guess… All is working fine nowadays.

I can confirm the problem


  • a ios project with the firebase component and my private firebase access (thx to the developers for the detailed instructions) failed to download four times.
  • a HelloWorld ios app with one label and one button was possible to download. But it only viewed a blank screen without the components (under live mode it worked without trouble).
    device: Iphone 4s, iOS version 9.3.5

I have the same issue - and I also made a even simpler Hello World app (without the button) that downloads but only presents a white screen.

I guess Albert is looking into it.

1 Like

I hope so too, I have stopped working on my iOS project for two weeks now. Hopefully I can continue soon, when the iOS app build problem is solved :smiley:

I have just this week resumed development again - but the build/download system is quite unstable: it seems at least half of the downloads do not work (they did earlier this week) and only present a white screen in the app.

I have the same problem. Only white screen after installing a very simple app via download.
Some weeks ago it worked perfectly.
Also tried, first to delete the last downloaded app, then installed the new one. Same problem.

I’m super exited :hugs::hugs: , because the download of my hello world program with a button and label in a row component was successful today (iphone 4s). Download time is a huge improvement, compared to weeks ago. Big hand for @albert and the rest of the team!