Error message from build server + AdMob details not saving

Hi Thunkers,

As a few weeks, I have a problem when I try to publish on the App Store. In particular, I am not able to publish because I keep receiving this error via email:
“There is something wrong with the iOS build/publish. Please contact customer service with the reference ID.”

I contacted the customer service but I didn’t receive any answers.

In addition, I noticed that the AdMob settings are not saved when I close the project and I open it again.

Reading on the forum I found that I could have been related to the size of the App icon. Hence, I uploaded another icon (square 500x500 px), but still it doesn’t work.

Anyone could please help me? Any ideas on why I am receiving this error message?

1 Like

This is a pending issue (AdMob setting)
see this post

Many thanks @muneer for your response.

However, I see that the latest message on that thread is old 22 days and it doesn’t mention the error message I receive via email (to contact the customer support).

Any guess on why I receive that message?

Any ideas on why that AdMob issue hasn’t been solved yet?

Please let me know. Thank you!

1 Like

Just to understand: does this mean that all of us can’t publish on the AppStore?

1 Like

I was referring to the AdMob issue. For the iOS build server, it gets busy for couple of hours and then it goes back to normal.

Nope - it’s now more than a few weeks that I try to publish on the App Store and I receive always the same message via email.

Now I have tried to publish without the AdMob settings (thought that may be the reason) but still received the same message. Does this mean that I am the only one facing this issue?

@domhnallohanlon I sent you a couple of messages (as from a couple of weeks) on the chat box but I still didn’t receive any answers from you or the team. Could you please advise on this? It would be much appreciated.

1 Like