Creating row in spreadsheet

Hi Thunkable staff,
Suddenly, I couldn’t create a row in spreadsheet. I deleted the data source then added it again but it still doesn’t work.
Would you see what is the issue, please?
I have spent the day trying to know what happened.
My regards

I realize I’m not part of the staff but I’m curious… which blocks are you using to create a new row? Have you tried a very simple method such as When Screen Opens → Create Row? If so, what do those blocks look like?

1 Like

I have tried on a test project.
When screen open. Create row
From the data source blocks.
It was working well but suddenly some sheets stop working and some are working

Hmm, that’s hard to troubleshoot when it’s working on some sheets but not on others.

1 Like

Even I add sheet to the working spreadsheet but it doesn’t respons to create a row. I can read and update the value but cannot add rows

Got it mate.
I just went to Google Play and Found out there is an update for Thunkable live app, as soon as I updated spreadsheet works perfectly now.
Thanks a lot for you replies buddy.