Cannot opening the app problem with the "the app stopped" notification

Could anyone help me?
I’m having a problem with my app now. Here’s the problem: i downloaded my apk app and then install the app in my phone and it just worked very smoothly until i have done it. When the app was succeesfully installed in my device, i opened it and it just could load a little bit of the first screen and then it shut and gave me a “the app stopped” notification.
I have tried to reinstall and opened it many times so far but it still cannot work.

@mrkjokingfacek - did you ever find a solution to this issue ?

It sounds like there might be a problem in your blocks?

Does you app always stop at the same place?

I m having the same problem, in thunkable live everything is perfect, but when I download and install the apk, if I open it it closes after the slashscreen

1 Like

i have the same proplem
this my app blocks Screenshot (11)

Hi @ameeraanaana42zwe :wave: welcome to the community.

There don’t seem to be any blocks in your screenshot that would cause a crash - can you share your project link (either here of via DM) and let us know the steps to reproduce this error on our end.