Cannot delete assets, image not showing

Hi everyone, I’ve been having a problem with my app in that none of the images are showing up even though in the column it clearly links to the image. I’ve tried re uploading them and it isn’t working. I’m on my last try were I’m deleting all my assets and re-uploading every image again but come across another bug in that it wont let me delete most of my assets. I’ve searched for other posts and none have answers.

are you trying to make the background image for a column a picture?

I have seen similar happen to me.

In the end I tried using a NEW name for an upload and that helped a lot.

I also tried renaming objects, but that did not work. However, when I renamed them back to original name, the worked again.

My conclusion is, that there is something fishy in the handling of external files uploaded.

If you import foreign screen, the resources are totally weird behaving…

Not much help, but just to let you know, you are not alone on this one… (pst, try new names…)

1 Like