UI Glitch in components sidebar | Google Chrome


since yesterday I have a little issue with the UI of Thunkable X. I cannot drag the sidebar divider properly anymore:

It is a little annoying because I cannot display much of my components at the same time :see_no_evil: could this be related to latest Oct. 18th update? Or any ideas how to solve it if it is a local problem?

The Browser I use is Google Chrome Version 77.0.3865.120 (Official Build) (64-Bit) on Mac OS 10.15. I also tried Safari - it works fine there but unfortunately I often had other issues with Thunkable X in Safari - that’s why I prefer using Chrome to build. Also is it normal that no matter what height I drag the divider to, as soon as I switch e.g. to blocks and back is is reset to a default? Strangely it is a different “default” in Safari and Chrome :thinking:

Best, Chris


I also have this issue …
Earlier, i thought the problem was in my chrome …




have this problem exists for a long time - more than a month. It appears in the browser with the engine from Google - Chrome, Yandex. For this reason I use Firefox, where there is no such problem.


Yep. Same :roll_eyes:

1 Like

Strange I only realized it yesterday :thinking: pretty sure it worked well the days before but maybe I was working in Safari and didn’t realize or maybe my Chrome had an update :thinking:


I still didn’t understand if They will fix it or not :sweat_smile:

Why will they not?

They’ll absolutely fix this.

1 Like

This is a fairly old, and known, issue. We certainly intend to fix it, although it’s not currently a high-priority issue for us. If you think it’s a showstopper, please let us know and we can reprioritize it.



In my opinion it is important to fix this