[Solved] Why is my components panel wider than normal?

Hi, I have somehow, inadvertently, resized my design screen and do not know how get it back to a “workable” condition. The side menu has somehow been “dragged out” and I can’t find a way to resize/ make it normal again. See image below:

I’m sure it must be simple, somehow, but I can’t find any resize handle or anything else to put it right. Please help… :face_exhaling:

Andos.

Strange! Can you try a hard refresh?

I have no clue how that could even happen. So if you happen to figure that part out I would love to hear about it.

Ok @jared, I’ll try that… :hand_with_index_finger_and_thumb_crossed:

Andos.

1 Like

Hi @jared, I just closed down and then re-signed into Thunkable and I still have the same problem. :roll_eyes:

Andos.

Did you follow the steps in that link I shared?

Sorry @jared, I only just noticed that it is a link (Doh!). I shall try it now

I won’t lose my project will I?

Andos

Hi @jared, I am using a Chromebook using a Chrome Browser. Would the Windows’ fix still work?

I’m really nervous about losing my project.

Andos.

Hi @jared, the Ctrl+refresh ( the circular arrow) on my Chromebook did not work. :unamused:

Andos.

Have you tried voering your mouse over the edge till the mouse turn into that resize icon.
And then tried to resize it?

Yes @lukehoogenboom0i, I tried that and also I found by clicking in the user interface section a blue line appeared on the edge of the menu but still no way of dragging or re-sizing it was found. See image below:

So far I have tried:

Ctrl+refresh button
Shift+refresh button
Alt+refresh button

Ctrl+double-click (also tried double-click dragging)
Ctrl+double-right-click (also tried double-click dragging)
Shift+double-click (also tried double-click dragging)
Shift+double right-click (also tried double-click dragging)
Alt+double-click (also tried double-click dragging)
Alt+double right-click (also tried double-click dragging)

Double-click and drag
Double+ right-click drag
Ctrl+drag
Shift+drag
Alt+ drag

plus every other permutation I could think of including Ctrl+Shift+R

Andos.

Can you open this in a private browsing tab or in a different browser?

Is this still affecting you today?

Hi @jared, I have just tried opening an incognito tab in Chrome browser and the problem is still there.

Andos.

One interesting thing I forgot to mention to @lukehoogenboom0i and @jared in an earlier post was that when the blue line (shown previously above) appears, if I hover my mouse over the blue line, the mouse pointer changes to a pointing finger icon but still nothing happens when I try all the previously mentioned methods for attempting a hard refresh.

This problem has affected my whole project.

Here is the link to my project: Thunkable

Andos.

Andos.

1 Like

Please see this video explaining the issue

1 Like

Thanks for the video @jared. That fixed it.

The problem was that the DVL Component title was too long. I did notice it but I thought it was an error as a result of the screen going awry. I have since figured out that I must have, somehow, accidentally “pasted” the Data Source Sheet contents into the DVL Component titling box by mistake because I had previously copy/pasted the sheet data into a new sheet. I feel silly now but greatly relieved.

The solution was to simply rename the title of DVL Component.

Many thanks @jared

I can stop sweating now!

Andos.

2 Likes