Thunkable Community - "Access Denied" - Can't Upload Images to Community [Issue]

Hello,

I am getting a message that says “Access Denied” on Thunkable Community (this website). This appears when uploading images, including to this post. I have attached a link of a screenshot externally, you can find that here.

This issue has been noted many times on the Discourse Community.

Eoin.

(edit 1)

This is exclusive to uploading images, anywhere on community, including profile picture.

(edit 2)

This post shows an image that is failing to load:

(edit 3)

When uploading video I get a list of allowed file types, which are still blocked: https://snipboard.io/SkO1EI.jpg

3 Likes

I have been having this same thing happen today

2 Likes

I was literally just about to post this! I tried helping someone last night and could not post NEWLY saved PNG files but I was able to upload files i’ve already uploaded on here. I thought maybe I had reached a file limit or something. Im also not new here so didnt think that was an issue LOL.

Do the dev’s check off topic posts? If not, should we tag one of them (I mean we are long time helpers so we know the rules LOL)?

2 Likes

@domhnall, do you guys have any idea about this? is there something we need to update on our computers?

2 Likes

Adding a reply here to bump topic to top (apologies).

Is anybody else experiencing such issues?

1 Like

Yes. Same here.

2 Likes

I’m having this problem as well

** I actually just found out I can upload them from my google drive. That worked. It was just when I was trying to upload them from my computer that it did not work. This could be a temporary fix I guess

1 Like

I’m using cloudinary to post pics rn

Host them there

Then Post the url to the pic.

2 Likes

1 Like

Good shout Jared

Do we have any update on this dev’s? Seems to be an issue platform wide and it is making it difficult to assist others. Thanks!

1 Like

Same here cant upload an image to assist others

1 Like

I can see the error myself. I will try to fix it soon :slight_smile:

1 Like

I get an access denied pop up window.

Can email screen shots somewhere

Wei check u email

It is working again :slight_smile:

2 Likes