Thunkable Classic (app.thunkable.com) and Android 8 / API 26 / SDK 26


#65

Is that part of the extension? If so, please contact the extension developer :slight_smile:


#66

is this related to the new release?


#67

Same account .


#68

No i am not using any extension. I created my own. but i guess its rectified… i will install app once and will come back to you. Thanks for support.


#69

Its not title bar. i created that for the buttons.


#70

V340 I tried It only with live test.


#71

Can you send me an email with your email address, the apk before and the apk afterward?


#72

I was able to update my other apps but not this specific app. Ok i will send it to you.


#73

Can you send me the aia file?


#74

This topic is getting really chaotic with a lot of discussions at the same time. Maybe close this topic and users should open topics for their specific problems.


#75

No its not rectified. only in live it seems like rectified. but after installing app its same


#76

Please open new topic as @Peter_Mathijssen suggests!

Thanks,
Wei


#77

I will PM u…


#78

i think there’s a problem with sharing components, it always throw runtime error… i say it here because i dont know where to report :joy::joy:


#79

Can’t you find the problem? The problem is you have upload an APK of another app before and you have upload another type of APK of another app with “Fingerprint” & “certificate” that are not same to the last APK. to troubleshot this you can create another project on play console and add the APK to it.

If need more help you can contact me with message. I had the same problem too!..


#80

no its not working plz help web viewer not working


#81

Sure. It’s a test, i’m editing It :grin: Then i used the 1 method, you can easy find the 2 append blocks.
Name.aia (62.1 KB)

Edit
If you find some error don’t worry i tried some change and didn’t test for error :sweat_smile:


#82

Hello. temporary solution change shape in your button image to image


#83

i can’t open PDF file from local storage ,since the laste update of API.
its showen an error of ""file:///mnt/sdcard/L2ACAD/dc_ad Semestre 3.pdf exposed beyond app through Intent.getData() “”.
too i can’t change background color of massag dialogue


#84

for me the live mode stopped working:

Runtime Error:

Error from Thunkable Live: make: no method named `’ in class com.google.appinventor.components.runtime.FirebaseDB

and ten seconds later:

Runtime error:

Cannot find the component: Notifier1
Note: You will not see another error reported for 5 seconds.

Easy to reproduce for me: firebase component seems to be corrupted after update.

[this post is related to the recent update. please feel free to reply to my issue in pm or move my post to separate thread]

EDIT: @thunkable team fixed it a few hours later with the v341 :star_struck:


Help me please " invoke: no method named `GetValue' in class java.lang.Boolean "