[Solved] Border Radius not working

component: Simplelistview
border-radius not working
web-preview-test.results : false


Thanks for flagging this to us.

One question: I am not sure the point of tagging Tatian. He helps out with many posts here because he’s a good human but he’s also not paid to do it. Did he post something similar recently? Unless he specifically asked to be tagged in posts about this issue, I would advise against tagging him without his consent.


@vishruth-ram Can you provide a few more details about this? Show us some examples through screenshots of where this is not working for you? Please see our post about How to ask Great Questions v2.0 if you are unsure what information to add. Thank you!

1 Like

Thanks, @matt_conroy! I appreciate that. I tend to answer questions I’m able to so if I haven’t commented on a topic it’s probably because I don’t have anything to add to it.

1 Like

My apologizes, I won’t flag you down next time.

It’s no problem! We’re just wanting to make sure everyone has a great experience here in our Community!

1 Like

I am saying that the border radius is not working even after checking it double times of it is set I tried it in Thunkable Live and the designer and web preview but not working for list component it worked for group and in another app

I’ve just checked it in the Thunkable Live app using our Simple List component but I am not seeing any issues. Could you include some screenshots, show us how you have the border radius set up in the properties panel of the component? Thanks so much!

Yes, I am also not having an issue with blank projects.
It is working for group component

There is no width selected for the border here. It should be > 1.