Server error on remix


#1

Hi all,

I’m mentoring a Technovation Challenge team using the ThunkableX platform, and was hoping to debug the project link they shared with me today:

https://x.thunkable.com/projects/5bcd159416e056ddc91447a3/Screen1/designer

If I click to remix or select the Make Copy menu item, I receive the following error:

I’m kinda stuck now; I can load the app on my phone and see the problem they’re talking about, but I’m unable to make a change to the project to test/help them.

Appreciate it if I can get some assistance that would allow us to move forward. I have looked at a few threads within this forum regarding saving problems, and based upon those threads I’ll add that I have 9 current “My Projects” and that none of the projects involve sound.

Thank you in advance for whatever assistance you may be able to provide!


#2

I tried and got the same error as well.

@Domhnall Can you help?


#3

This was fixed awhile back after my initial report (22 days ago). I note that it’s not working again. I had an email from the ThunkableX development team stating that it was a problem on their end and that it’s fixed now. Whatever they did seemly would need to be redone …


#4

Are you seeing a new error message or code somewhere?

Can you send a screenshot? And PM your project link and steps to recreate the error if you’d like us to take a closer look.

Thanks.


#5

I had a reply from my github post, the error has been fixed!