[RESOLVED] Huge bug on refreshing

Hi guys i’m deeply sorry to say that, but i have worked for more than 2 hours on a project and, once refreshed i lost all of my work.

There are no words that can explain how demotivated i am right now and angry at the same time as they were really, really hard blocks.

No connection was lose, nothing but just changing screens and adding blocks, like usual.

I really am speechless.

I’m so sorry this happened to you. How frustrating!

This is exactly why we need better versioning support and a larger quota of projects.


Hello! Sorry about your issue. I understand your frustration. Could you please share the specific project URL with us so we can investigate it further? This way we could find the best solution for you.

@maurizio.polverini89 Did you solve your issue? If not, please share your project URL to investigate it. We will be happy to support you.

Well, it was just an one time issue to be fair, just frustating.

I “solved” it simply reworking on the app those 2 lost hours.

Thank you for your reply also @tatiang

We sincerely apologize for any inconvenience. We hope this does not happen again.