Publish to web new issue

Everytime i go to publish to web I keep getting something went wrong error, has been like this for nearly a week now, unable to update apps.

@Garry_Lane I have experienced this recently.

@paulmw. This sounds like maybe the same issue you corrected for me?

Yes I have tried it on multiple pcs, laptops and mobile devices and no luck. just retested this and it is happening to 2 of my projects, I can neither copy nor publish these 2 projects.

Can you post the urls? Is it possible to copy the projects?

1 Like

No it is not possible to copy these projects, will post curls shortly. Thank you Paul

Still waiting on assistance for this, need it fixed so i can publish my updates, it has been 2 days and no response since i sent the urls. Can someone please look into it. @paulmw sent urls in a PM as my projects are private and i dont want to be posting the links in public.

I don’t read private messages, and you didn’t mention that you were going to send them that way, I was waiting on you to post them.

Regardless, you should check them now, they should be working.

1 Like

Excellent Thank you @paulmw will check on this in the morning. And apologies for the ninja PM. What is the best way for me to post a url of a private project if I need assistance? Thank you so much for your time. I was slightly frustrated as I have rebuilt this app 4 times because of needed workarounds, wasnt looking forward to having to do it again. My apologies if I sounded upset.

Post in the forums that you have a problem, describe what it is, then if an admin requests the project, you can send a PM**, but also reply in the forums that you sent a PM. That also helps other readers/admins, etc, know what’s going on w/ the issue.

**Obviously, this is only for problems that can’t be solved in public (like this one where the project broke). If it’s just a bug, then sharing the smallest possible public project that demonstrates the bug helps us identify the problem faster.


Thank you very much for the information will follow this in the future. This is great it is working again thank you so much and also i just tested the responsive web option, WOW it is incredible, great work.

1 Like

Hi, I am having the exact same issue (see screen shot below).
The web app will not update and the error message simply states “something went wrong…”.
What was the solution in this case? Can you share the fix? Thanks! cheers!