Error publishing web app and opening certain project

I am publishing a web app and it does not update my changes. I am able to see my changes in live view however.

Also, (I don’t know if this is related) some of my projects will open when I click on them but nothing loads when the project page loads. I can’t see any buttons or controls to edit the project.
I tried to duplicate the project that I am having issues with above and also it won’t open, all there is is a white screen when I click the project.

Curious if there are servers down? I look at Thunkables Status page but everything is 100%.

I am on windows 10 desktop.

I have no clue what happened and it still not really fixed, but I deleted all my cookies and cached data. I was then able to duplicate my project and publish as a new web app. The old version of the project still does not publish correctly.

It also won’t let me disable the link to my old project I published. Any ideas as to what I can do?

It seems like there is a problem with between the link and my project.


Do you mind sharing the project that you cannot see the new changes when published web app? We can help to look into it.


1 Like