Pdf reader component problem


I’m live testing an app with a pdf reader component that was working when I last tried it a couple of months ago. Today it’s not working on either my android or ios phone. I’ve tried opening the pdf (set to visible) when the relevant screen opens and with a button (set to not visible until a button is clicked.) It crashes the screen either way. Is it possible the big update a few weeks ago affected the component?



Unfortunately, updating the platform can lead to the collapse of projects that previously worked without problems.

In fact, this is a big problem, because after each update, you need to manually test the work of important projects.

1 Like


Thanks - I get that - and the updates brilliant, btw! However, I’ve just tested the component on a completely fresh test app with one button and one pdf reader with a simple one-page pdf. It works on my old iphone on which I’m still running the old live test app (ie, doesn’t have the regulation new stuff at the bottom of the screen :slight_smile: ) But it’s not working on the new iphone with the latest live test app?

Hola, sigue sin funcionar el componente lector de PDF?

Hola, ¿prefiere esperar la respuesta unos días o 5 minutos para comprobar si el componente PDF funciona en su dispositivo?

Lo que me gustaría saber es si no me funciona sólo a mi, en cuyo caso estoy haciendo algo mal, o si hay alguien más a quién no le funciona el lector PDF.
Saludos y gracias!