Navigation block not working

The Navigate too block is not working on my devices it works in on screen preview but not on my phone . app starts an needs navigate to next page it is stuck on the first page wont change

now i am getting emails from people using ios on already published app that it is not moving back

Is the Navigate block working in Thunkable Live? Do these apps have navigation bars? Does this happen with a brand new project?

What types of devices are you seeing this problem on?

i just did an update of the thinkable live app on Android and it seems to be working normal but IOS there is no update same problem as in my first post

Hi @tatiang, I too am having a similar problem. My navigation while testing my app on my mobile device (Xiaomi Mi 11 Ultra) has always worked fine including this morning. This evening for some reason, when I opened up the app on my device to continue working on it, I received an error msg on my device saying that an error had occurred and it gave me the option to “Reset” and something else I do not remember. I tried a couple of times then I received a msg to “Login” in to my app again followed by a 7-character code which I was instructed to enter into my “Live View” on my Chromebook. After doing this, at first, I couldn’t log in and finally when I did manage to login, I discovered that none of the navigation buttons on my “Ref Screen” on my device would work. I tried the same buttons in “Live View” and they worked fine, as expected. But not on my device. So I replaced all of the button blocks on my “Ref Screen” and refreshed my Thunkable screen. But I still had the same problem on my device with the Ref Screen.

I then rebooted my mobile device and then re-opened the App to find that the button problem was still there.

I don’t know if any other buttons on any other screens in my App are affected in the same way because after signing into my App, I am confronted with my Landing Screen ( “Ref Screen”).

All of the buttons on the Landing Screen are working fine. but after clicking my “Ref Data” button on the Landing Screen which takes me to the Ref Screen. I am presented with the Ref Screen but as I mentioned earlier, none of the buttons on this Screen now work.

Landing Screen

Ref Screen

Ref Screen Blocks

After reading the other remarks within this post I suspect that you have issue at your end which has somehow developed this afternoon.

What do you think?

Best regards,

Andos.

i Think thunkable was having issues but seem fixed now

Hi, I still having issues :frowning:

Andos.

ok yes just tried i am still having the issue on ios companion i am not using drag and drop i am using the other one

Please make sure you are on the updated companion app

i had the same issue with ios 15. remove thunkable live and reinstall.