My Project stopped working with spreadsheets

The project stopped creating rows in Google sheet, it was send before and now stopped.

Tried to use airtable… it also do the same.

only is local table is working…

Api links is good, and the Access settings to them is done.

How can i fix it

Did you try to resync with your data sources @mobinovaappslym?

I tried to refresh data source , delete and recreate it, create new one … the project get value from successfully but can’t create row, i tried the most simple block that isn’t contain any thing except “when Button click create row” .

Even i tried to copy the project and use another Google sheet account with new sheet creating… then … it did the same thing, getting successfully but creating faild.

may i get a promise to review my issue?

Hello @mobinovaappslym

Could you please share the specific project URL with us so we can investigate it further?

You could copy it from the top of your browser.

This way we could find the best solution for you.

The link and the screen where the issue is

Hi @ioannis
I apologize for the inconvenience…
have you find the reason of this bug??

Hello @mobinovaappslym
When you click on the button to create the new row on the table, are you sure that all the text inputs have values?
If one of them is empty, it can cause an issue and the row will not be created

Yes I’m sure…
The row created when I used the local table… but it failed to create when using another database

Is there a solution??

i have stopped working on the project in the reason of this bug… is there a solution so i can return to work again?

Have i to post to another department to get a response… or to wait for it here?

Hello @mobinovaappslym
I am sorry that your issue wasn’t resolved.
You will need to do some more tests to understand where is the issue.
For example, could you please connect only text blocks and remove all the text inputs?
Have you tried to create a Google sheet with English characters?
You could also try to connect to another Gmail account.

ok … i will do and return back


1 Like


I tried to create a new Google sheet with English characters… create row failed

Used another Google account … also failed

Used a new Google sheet with only one column and an English head … and connect a filled label to the block … also failed.

Could you test it using the project link i gave you above please?

Isn’t there a solution??

Any staff member hear my call??

Hello @mobinovaappslym

I have reset your authorization to Google Sheets on your account. You would have to sign in again.

If you still have an issue, please share the Google sheet that you have created

Hey @mobinovaappslym,

Your project may have been temporarily barred from accessing the sheet if it has beyond the use limits set by the Google Sheets API. Verify whether you’ve reached any limits or quotas.

You can also visit this link: salesforce marketing cloud course

Hope this will help you.