Lottie not showing?

Lottie isn’t working for me, same goes for images, I have correctly uploaded the Lottie animation to my…app workshop…IDE? (Idk what to call the editor) and I have selected the animation and it shows up in the editor (the animation even plays it self out and loops) but it doesn’t appear on my phone nor does it show in the companion app it just acts if it’s not there, like no big white space it just acts as if I haven’t placed the Lottie animation

Hi there. I haven’t seen this error – can you PM me your project link so that I can replicate -

Albert

My lottie not working too

https://x.thunkable.com/copy/5f7940d8d3e9ae54ae85e088438007be

I tried several files

Animation in the project by reference works for me on iOS 10.3.3 and 11.4

Hi,

I use Android 7.0, thats the problem?

Thanks

André

I fixed this a long time ago…

Don’t put Lottie animations in a container and mess around with the sizing options then it’ll work

Hi @Luca_B,

ok, I put it directly on the screen with flex-start, I changed it to fixed size with 200x200 (already tried 50% x50% also) and still it did not work, something missing?

Thanks

André

PS: I tried set configs (name of animation, loop and sizes) in Design and Blocks…

Hi @Luca_B,

133/5000
I tested up to the examples provided by Thunkable (stackable, gram) and none worked, could you give a verified, please!

Thank you very much

André

Is Android update available for your device? I ran the examples on the Android 7.1 emulator and they are animated without any problems.

If you have tried the Thunkable examples and they are not showing up on your device, then your device might have a software error, maybe it needs updating, maybe the phone does not have a good enough specs to run the animation, when you run apps do they feel slow and clunky?

Ok, which emulator did you use?

Thanks

I’m starting to believe that too, in Brazil my device is called LG K10 (2017), but in my daughter’s Tablet Samsung TAB A (2016) Android 5.1.1, the animations run perfectly, including the one I mounted …

I thank and apologize for the persistence

Andre

I’m using BlueStacks 4.

I’ve tried with my Galaxy S7 and Galaxy S9 both running on Android 8.0 and they both work fine

Thanks a lot

Thanls a lot

All my students having issues with Lottie animations - irrespective of device hardware and operating system.

I’m now afraid / scared to use the Lottiefiles.
It always going to break my project when I import the JSON file inside!!!

No,no,no any animation anymore