Keyboard: Now MY layouts are knocked out of whack

Some people have had problems with squishing of components as the keyboard appears, but this is a feature ( a feature or a bug?) I was working with to my advantage. I now find that, without any changes my keyboard appears but covers the onward navigation button forcing the user to first hide the keyboard before proceeding. So, although my components were not being squished, they were being moved up the screen to where the user could still see them above the keyboard. Can I get this back or has it been updated out of existence?

There was a big area of white space that messed up the layouts…I wonder if it was platform or OS dependant?

You should be able to alter the layout settings to get back the behaviour you want @penny - I can’t remember the exact one, maybe flex-end or fill container with vertical align set to bottom? You might get it figured out before I remember what the specific combination for this was.

Thanks Dom,
I’ll play with those settings and see if it works.

1 Like