How do I keep the visible keyboard from altering my layout?

I found old posts and couldn’t find the solution. I already pointed out in another post, but I have the problem that when the keyboard appears the layout coordinates are lost.


allineamento

Here I put a link to an old solution that I cannot find in the new web editor

Set your screen to scrollable

That should resolve this issue. In an app that I recently published, some users messaged me saying the same thing. What I did was enable scrolling on screens in which there was texting puts. This seemed to fix the issue for me.

1 Like

so you say use this? Not very nice, but you can try it
scrollable

This is what I chose to do when I needed it, but I don’t always want the screen scrollable, so what I do is ‘when input clicked’ > set screen scrollable to true

And ‘when input unfocus’ > set screen scrollable to false

4 Likes

nice solution! @overshield

2 Likes

You can try to enabled scrollable.