IOS test problem

I downloaded my app for iOS. It worked perfectly fine yesterday. Today, it suddenly won’t open and crashes instantly. I haven’t installed a new version of the app since it was working yesterday. It also works fine in the Thunkable live app.

I tried deleting the app and getting a new download link. Now when I try to open it, it says “this app could not be installed because it’s integrity could not be verified”. I went to settings->general->profiles and there is nothing there for Thunkable. Any ideas why this would happen suddenly?

Thunkaable may have gone down for an hour or 2

Hi I have a same problem, yesterday may app is perfect, today when I open my app, it’s close after 1 second. I remove my app and reinstalled it. It is necessar, after download, in “device management” confirm in “Thunkable,inc”.after work perfectly.

My issue is that there is no device management in settings. It just says profiles and there is nothing for Thunkable. When I used to download it, it said that I have to approve it in settings. Now it says it’s integrity could not be verified.

I was hoping to help you, after downloading and installing the app, I went to “General” and under VPN it appears “thunkable, inc” I confirmed them and everything works fine, see attachment


Yes. I know you have to go to device management under vpn. I try that but there is no device management menu for me. It just says profiles and I went through it and approved all of it. There was not option for Thunkable inc. So, I understand what you are saying and I have done that in the past but it is not showing up for me in settings. See attachments. image