[In Progress] I cannot add data from the airtable to the data source

Hello
I press the add button to upload data to the data source, then I press the create new button, then airtable, Gogle sheets and create your own table buttons are displayed on the screen. When I click on the airtable, it waits for a while, then the screen turns white and data source is not loaded, please help, I cannot complete my application

1 Like

Would be nice to get someone from thunkable to respond or a thread where they have.

@ahmed43abuld72y and @exploriverse.com can you take a screenshot of what this look like please?

Also, are you seeing any errors in your console? To see the console, right click on the screen, click “inspect” and the click on the “console” tab.

Thanks.

eror 2 eror

i need to ad a new data source cant ad

@Mikas_3D @exploriverse.com @ahmed43abuld72y can you send me on the project links to the apps where this isn’t working for you?

Thanks.

i cant create Airtable data source screen goes blank
i had to use one i already had in my account

Thanks Domhnallohanlon in advance,

I tried inspecting with chrome and didnt see any errors, perhaps i’m using it wrong.

I used firefox inspector and looked in the console and it shows warnings and errors when i tap on [Google sheets] Create and tapping on airtable. See errors below.

Dom,

Here are the errors from Chrome. I turned on allowing all cookies, issue still persists.

I’m using the following versions:
macOS Catalina 10.15.5
Firefox 72.0.2
Chrome 84.0.4147.105
Safari 13.1.1

-Errors with Google sheet modal buttons [select a sheet] doesn’t respond. Create button does nothing.

-Errors tapping Airtable button launches a small narrow ui then gets covered up by a white screen.

i try on a mac same thing

its working now

Thanks @exploriverse.com - we should have enough there to move forward with this.

Did you send me your project link already so we can apply the fix to your project?

dom güve me email or gmail adres for send project link

@domhnallohanlon

The Blocks tab will run an error and not display if I have a data object with bad Google sheet.

@domhnallohanlon
I’ve tried using thunkable on my PC that has older browser versions and inspected the errors. I have ruled out any issue with OS or browser version. It is with your code that is causing airtable and google sheets data to run an error.

There is also an error when going to the Blocks tab see screenshots below.

I’m a new user, immediately signed up for Pro, I just want things to work.

1 Like

Just to clarify here in case anyone else is having the same issue. A project link is the link to your Thunkable project, highlighted in red here:


@ahmed43abuld72y if you click on my icon, you can open my Community Profile and click the blue “Send Message” button to PM me.

Dom where is send message button?
as