[In Progress] Does anyone have a problem accessing Thunkable?

See this: [In Progress] Does anyone have a problem accessing Thunkable? - #36 by skulamester

It has been a problem with the servers since the update from yesterday, but the team is working on it.

Even I am facing a problem with using it. I am from India. My project is displaying a blank screen.

Hi I have also getting the same :slight_smile:

Thunkable team member Paul is looking into this.

Please make future posts on this topic in this ongoing thread, so that it can be easily reviewed by the team.

6 Likes

same here.

If anyone is experiencing this behavior, we recommend not trying to open the project multiple times.
Make a duplicate of the project from the projects page if you can.
We’ll let you know when the fix for this behavior is published.

3 Likes

Thanks for letting me know. Was working on the project and started to happen strange bugs. Yesterday it was unstable, but today it is impossible to work, unfortunately. I will be waiting for further notices.

1 Like

I cannot make a copy of the project. The last realese was really a mess. If possible, rollback, please.

2 Likes

hi all.
just to let you know this also affects testing on web.

Thanks for the notice @jane

1 Like

Here we go again:

Me too I am also facing same problem

Seems to be fixed. Thanks Thunkable Staff

1 Like

Yep, should be fixed now @towball - things have been working, albeit a little slower than usual, for a few hours now but glad to hear everything is back to normal.

There are a small number of users who might need some additional support if their projects still won’t open. We just need to apply a manual fix for these (this was done for @skulamester a little earlier) so just reach out here or via chat support.

Thanks!

2 Likes

Hi, @domhnallohanlon, I still can’t open my project, I just get an error:

Chrome:

Safari:

It is very annoying, because I was not able to work on my project in the past 3 days… :sweat:

It’s not about your connection. The problem on Thunkable server side, so while they not fix it, the problem will be appear. But for now, as I see everything is fine.

Hi, I’m unable to open few of my projects still. Please do help with that

Thanks Thunkable, now it seems to be okay to use design and block normally.

But, the live test isn’t showing anything, only a blank screen. Hope to solve it quickly~ Thank you !

All the best. :muscle:

I don’t think the problem is solved yet.