[In Progress] Does anyone have a problem accessing Thunkable?

Access to the server has been very slow for some time and I often get this message "Error 520 Ray ID: 65d15972bec8d228 • 2021-06-10 08:49:58 UTC
Web server is returning an unknown error ".

As of today I have a problem with loading the projects. Loading them takes more than a minute, and in some cases it remains a white screen and does not load.
Does anyone else experience the same difficulties?

PS: I don’t have problem with internet connectivity!

2 Likes

Same Here

Same here

very ofter today… but few seconds later, server comes back online :slight_smile:

If I want to delete an asset file, I get this error:

I often get that as well:

I get these errors too

Thunkable creators are leaving this issues !

Yes me too :tired_face:

This must be solved !

Hey @Balanced_Kitchen @overturner @skulamester @mimostel @abhiram10 and @savequik thanks for flagging this - we’re looking into it now.

Are you seeing any errors in your browser console?

2 Likes

no @domhnallohanlon It just shows problem with cloudflare or something like that and lot of browser errors. Pictures in next post by @skulamester . It sometimes also shows a page something like x.thunkable.com/externalerror or something like this as i cant see my projects also now :sob: :sob:

1 Like

I do:


Yes the thunkable is stopping again and again
When I am opening my project it is showing web server is down

Thanks folks, there’s a couple of things happening here.

One is that our DB provider are experiencing degraded performance at the the moment:
https://status.cloud.mongodb.com/
This is what is contributing to the slow loading times

The second is due to yesterday’s release. We’re looking into this now and will update you shortly when this is resolved.

Thanks everyone!

6 Likes

Hello everyone.
Is anyone else having this?

After editing projects for a few hours OR minutes.
I have a lot of lag.

And a message that says waiting for bugsnack OR something simulair.

I constantly have this while switching to designer OR block editor.
OR When trying to edit a component.
Thanks

Yes me here

moving this here @lukehoogenboom0i as this is most likely a temporary thing - should be resolved soon:

Apologies for the inconvenience.

1 Like

@domhnallohanlon hey I am still having this issue, I tried all the methods you suggested but still I can open my project / Block tab

I can see all the projects but when I try to open the project this screen appears

please help me

should i send you my project link

1 Like

Check any other project of your project list. If it works then your issue is different from what is being posted and specific to a single project and Thunkable staff could help.

The reported issue in the post is not being able to open blocks tab you are talking about project tab.