Google Play App Signing

I were uploaded an app to playstore which was build with when I go to the site I got a notice saying will be retired from December so I export .aia file of my project and upload it to and I make some updates when I update to google play it show some error see below.

You uploaded an APK file that is not signed with the upload certificate and you should use it. The loading certificate has the fingerprint
[SHA1: AE: 6D: 67: A1: A4: F4: 29: DB: 24: 78: 69: F7: B8: BF: 41: 0D: 6A: A1: F5: BC]
and the certificate you used to sign the APK has the fingerprint
[SHA1: 3C: 8C: 03: 45: 97: 68: 91: D7: AE: 76: 0B: 1F: 9E: 3A: 81: 60: 59: 09: 28: 49]


Please help

Export your keystore file from beta and upload it to app.thunkable.


Hello Peter

I´m just upgrading apps, without migration from beta, but receiving the same error message. What could be wrong?

Hi @addagenciadigital201 - are you updating an app in the Play Store?

Can you share a screenshot of the full error message you are seeing please?


Hello @domhnallohanlon

Have to tried updating your keystore?

Not sure how to use it. Must export from Thunkable and then I must use at on the Google Play Store to upload the APK?