[Bug Resolved] Cloned text input won't accept text

Clone Project

When I clone a text input it won’t let me edit the cloned box when I live test/publish it as a responsive web app. Live testing this on my phone is hit or miss on whether it works.

Is there something I am missing or is this a bug?

1 Like

This is a bug that has already been reported. @domhnallohanlon an input on this?

1 Like

I’m still experiencing this now, it’s whenever you clone a ROW or COLUMN with a text input inside of it this bug occurs. If I just clone an input it’s then editable for me.

This issue was reported and then solved:

If you’re still having a problem, post a link to a basic project that demonstrates it.

1 Like

I’ve discovered this is not solved if certain conditions are met. I’ve updated the github with the information concerning it

Looking into this today!

Were you able to reproduce this?
The same is true with cloned switches if the original is in a row/column and you’re cloning the row/column, they only carry the property of the master.

I believe the source of the problem was identified this week. I imagine a fix is being prepared for this of next week. I can give more info again Monday/Tuesday. :slight_smile:


Any word on this? Appears to not be fixed.
It’s such a challenge to make cloned inputs, switches and sliders currently.

I have multiple projects that are hung up on this situation.

1 Like

I’m seeing this is fixed now, @jared has informed me and I’ve tested it. The text input is able to be edited as well. I can find no problems with this now.

I know sliders also had the same problem being cloned while inside a row/col so I’m wondering if those were fixed as well.

But I think this can be marked as solved