Blank Screen after change the insert order of a list

Hello everyone!

I have a situation here. The project is working normally as shown in the following video:

I made a change in the order of insertion in the list:

Thereafter, the project stops working, a blank screen appears after authentication, and even returning the list order to last, the error persists:

Thanks in advance.


Can you post Screenshots of your code?

I would also recommend using cloudinary as your media file server. I don’t want to go to gdrive to help :confused: with cloudinary, you can upload your screenshots/videos/figs and Then share a media file url that will display right here in the forum.

Hi @jared

I apologize but the videos got really big, so I had to put them on the gdrive. I tried to compress them but was unsuccessful.

Here follows the screenshots you asked for:

I have one for each switch (11 itens):

I have one for each button (11 itens):

Thanks for the help.


Does someone have any idea?

Thanks in advance.

Hi @jared !

I changed the videos as you suggested. Do you have any idea of this error?

I have tried to change all the block and I have tried to use “# 0” but it wasn´t work.

Hope to hear from you soon.

On responsive web app I found this: