Blank page when trying to access one of my screens in Thunkable editor

After deleting an uploaded file, one of the screens in the Thunkable editor will only load a blank page for me now. The other screens in my app are working fine and can be edited, but this one screen simply will not load in the editor. It works fine in the app, if I add the blocks to navigate to it.

Anyone else experienced this? Any possible fixes? Thanks.

edit I also tried copying the project but I am getting an “object not found” error and it will not let me make a copy. Please help! I’m working on my entry for the July contest.

I was able to resolve this. It had to do with me trying to delete a .json file that was still in use by an Animation element.

The element I tried to delete was still showing up in the project files and I could not delete it, so I instead renamed that file using the edit button, then uploaded a new element and gave it the same name as the old one. Now everything is working as expected! Leaving this post up in case anyone else encounters the issue.