Unable to clone child container of layout

I’m unable to find the name of the component i made in the clone options


Did you create the Layout after dragging in the clone block? If so, delete the clone block and drag in a new one. The pop-up menu should refresh with the layout and containers listed. If that doesn’t solve it, you may need to contact Support.

You could also try hard refreshing your browser tab.

Nope, tried hard refreshing also, and tried using a different browser

Can you even clone containers? i cant find them in here either

For some reason I have containers listed:


This is weird, Can you make it for me in the project? my project is public. Could it be a pro feature? if so that would be weirder

I’m not sure which project of yours that is but I remixed a couple of yours and was able to see containers from the clone block:

I have a Pro license but I don’t think you need that to clone containers. I’m fairly certain you don’t. You may need to contact Support to have them help figure this out.

I need this to be fixed as soon as possible, I hope support is fast

You could also for the time being just get the original ParkingApp not the copy and set the container in the clone, thank you