Thunkable Account wont log in + Errors

So this is a strange one:

I was changing some blocks around and trying different methods to solve my latest problem when suddenly the live preview wouldn’t work. I’ve seen it happen before so I tried to simplify the blocks. Went back to the blocks and then the website stopped responding and I got a message saying “we’ll refresh in 15 seconds” and nothing happened and I clicked the back button. Then it went back to my project. So I changed the blocks back and tried live test with my phone. When I did that the Live Test got to the first screen, but when I tap on a different screen in the navigator, it crashed and gave me an error message with a ton of text - but only for my project. If I use Thunkable Live Test with another project, it works just fine.

So I went back to the website to change the blocks back to what I know was at least stable and now when I click Log In on the website I just get a white, blank screen that doesn’t even do anything. I can’t even view my projects list. I restarted my computer, shut down the browser, tried manually typing in my URL and nothing has worked so far.

Am I royally screwed? I’m free user too, which means I don’t even get tech support… What do I do? I’ve been working on this project for 2 months now…

When I click on other shared project links in the community I can’t even view those either now.

1 Like

First advice is to hard refresh your browser then try again.

1 Like

Here’s what happened:
I was messing with the blocks and created an error in my app. After waiting a few hours (had to go to work) I came back and the web page still hadn’t started working. I did the Hard Refresh (Google Chrome: Alt+refresh) and that helped but it didn’t fix the problem. The first time it didn’t work. The next few times I tried it, it would only refresh the page and result in a partially loaded but not complete Project list page. The 4th time resulted in a “Server Host not responding at”

I waited a few hours and tried again and now it is working. Not sure what was going on - but apparently it had something to do with my project blocks and the server at thunkable.
It seems to be working now.

1 Like