[Solved] Cannot get access to coding blocks page

Hi, I want to revise a project which I have started few years ago. But when I remixed it, the coding blocks just would not show anything, all the blocks page just go blank… I have tried to refresh the page like what others have suggested in other conversation but it just doesn’t work for me. Can someone advise? Many thanks! This is the specific link to the page Thunkable

@cathy.moocm Thanks for reaching out about this. There is something unfortunately in the way the blocks are added to that screen that is causing the platform to crash. We’ll have to investigate this further to see what might be happening. Appreciate your patience!
Screenshot 2024-04-05 at 9.22.10 AM

1 Like

Hi thank you for the efforts. Is there any update on this? Please advise. Many thanks!

I’m getting similar errors. My Blocks were working but stopped after I updated some of the blocks and now I’m only getting white page. Screenshot from inspector.
Any update on this?


Hello @cathy.moocm
When I remix your project, the new one is not crashing. This may happen because on the new project it doesn’t need to connect with your data source.

Could you please try to sync your data source?

To sync your data source please click on it and click the button “Sync with Source”

Let us know if it worked.

1 Like

Hi, thank you so much for the effort, but when I tried to ‘sync with source’, I just received ’ There was a problem fetching the data, please check your input and try again.’ and there is nothing else that I can do. Can I ask for a favour? Since the one you remixed is working fine, can you lead me to that? Cos I just wanted to check the blocks on that particular page as I couldn’t retrieve the information that I had put in the blocks there earlier on. Many thanks.

Hello @cathy.moocm
This is the project that works for me: Thunkable

1 Like

This is very helpful for me. Thank you so much :smiley:

1 Like