New Whisper API trouble

I previously had the API working in app but I wanted to try out the new OpenAI Whisper model as it’s using a large-v2 model. I’ve tried everything I can think of to get the API call working but nothing seems to play. I’ve managed to get this working in Postman and my guess is that I’m not uploading the file but instead sending the url text, just not sure how to resolve that.

Here’s my postman body settings:

Note: this doesn’t work if I just paste in the url as the value for the file key. It needs to be the file itself.

Here’s my API settings:

Here’s what I’ve tried:
When this didn’t work I figured that I needed the audio file which was recorded…

nope, that doesn’t work either.

Some (seemingly not all) API calls require submission in JSON format. Tried this as JSON, or just as an object. I also tried the url instead of the audio file, no dice there either.