Missing Project

Hey There,

I have a problem with my thunkable projects which is I can’t log in to my projects. It was not deleted or private.

1 Like

Hello! Sorry about your issue.
Did you delete the data source on your app?

Could you please share the specific project URL with us so we can investigate it further?

This way we could find the best solution for you.

https://x.thunkable.com/projects/63e444171cd84349269f8916/6ff031bf-9e9c-4c61-a0ad-ade4f9b64019/designer

Thank you for sharing your project. Could you please tell me if you recently deleted the data source? We want to see if your issue is connected with that

Hi Ioannis

As I said earlier in my bug report

we do delete our projects quite often to keep the count under 10.

Best regards
Aaptha

The data source is somewhat separate from the project itself. That is, it’s possible to delete a data source without deleting a project. So regardless of whether you deleted other projects, if the project you’re trying to access has a deleted data source (created/synced and then deleted), that might be causing a problem… is I think what @loannis is suggesting.

1 Like

Hi Tatiang

That is a very good point, We never thought of that but all our programs use app variables only we have not used stored or cloud variables. So we will wait for Ioannis to fix the bug. Right now we will manage by clicking the back to project link.

Best regards
Aaptha

Hi Tatiang

Earlier we had problems accessing our programs. We still have that problem but we can hit the BACK TO PROJECTS and luckily it still continues to work. Now we have an additional new issue.When we access the Thunkable community and hit the reply button or Login button it goes back to the Thunkable projects screen. This happens to all the four of us in the team even when we login with different accounts too. So we are unable to communicate with you people. Please tell Ioannis Roungeris, about our problem. This is very critical kindly help.This might be affecting all over India.

Best regards
Aaptha

PS: Since Thukable community is not accessible I am sending this mail via Gmail. Sorry.

@loannis

Hello

Thank you @tatiang

@aapthachandramathimu
In Chrome, in order to redirect to the Community you need to allow all Cookies.

Are you able to get it to work after that?

Thanks!
Ioannis

Hi Ioannis

As you can see my cookies were enabled earlier also. In addition I added the Thunkebal community as you can see in the image attached. Also please note we are a team of four students in India and all of us lost access to the Thunkebal community at the same time on different computers in different locations.

@aapthachandramathimu
Hello!
I discussed your issue again with the team and they suggest clicking the Thunkable logo in the top left of the Community. This usually works but if not please try a hard refresh i.e clear the cache How to Hard Refresh your Browser | Thunkable Help Center.
I hope this resolves your problem.

Hello !!
Ok we will try your suggestion and inform you what will be the result :+1:t2:

Thankyou

1 Like