Make Copy error message: "No such object"

Hey guys!

When I try to “Make copy” or “Duplicate” my app this error message appears:

No such object: thunkable-x-production/users/5b4efe7c1bca7b09adb163fc/project

I have not found a real solution in past threads ( which have been solved without an answer)

Thanks for your help!

EDIT: I can “duplicate” other projects, but not my WeedGames project.

not a link to open a project

Sadly I cannot giveout a link to the project as it must be kept private…

Check this, you may be running out of storage.

Nah i’m good I’m using 14mb of my 1Gb pro plan.

I’ve managed to copy my screens and recreate my project fairly fast but i’m leaving this topic open for further situations.

1 Like

can you try generating link again

Hey @guccileader, welcome to the Community :wave:

We just need to re-sync the assets in your project (this doesn’t happen very often) so if you PM me your project link I can do that and silently mark this topic as “solved” too! :joy: