Lost connection to Airtable

Hi All,
I seem to lost connection to air table DB. It worked fine yesterday and now this morning it does not…
But, just like that it starts working again without me doing anything in particular. The Blocks are correct.
i have chacked the “synch” betwen the app and the table… So i might wonder is there a startup time externally for the airtablesystem? Or is there any other idea out there… @tatiang @ioannis maybee you know…

i had people telling me stuff not loading also

Airtable is slow and some pages don’t really open. I use dataviewer list. I am a StP user.
In my project with about 10 pages, some pages do not open on some pages and some pages open late. I don’t know the reason and I have been experiencing this for the last 2-3 weeks. I started to edit the codes of the whole project, thinking that I would find the most logical solution by switching to google tables. Airtable is constantly having a problem.

Thanks for sharing

Oh finally another person says airtable slow i actually email airtable to ask if it could be because i am on a free plan they said could be i also asked here what, counts as an APi call no answer from thunkable i wont be switching to google sheet because i seen post from people it seem slower to me so…

Hello @stefansladdeneng1, @kizzy, @doctorsof
Thank you for sharing your experience.
We don’t have a known issue.
Let us know if it happens again.
Also, have you tried to connect Your App to Airtable by OAuth?

I connected via oAuth after a week of asking on here if i have to update my app to do so u all said no then my app fell apart stop showing info it was whole big mess i had to update and try to fix it seem to be fixed now but was not a nice process at all and after all of that my dataview takes a while to load and sometimes seem not to load at all causing people to close app and reopen

It is not a matter “If it happens again” it happens all the time with it is quite useless…
It is faar to shakey to be used…

It should be updated with an instant…
Or am i wrong here… ?