Get rid of annoying border on a row


Does someone know how to get rid of this annoying border for a row? This is not a row border. It is generated when using shadow for a row.

Thank you!

Setting the height to negative numbers will show the shadow above the component, setting it to positive numbers will show it below the component.

The red block here is a row set to height of 50 and width to fill container. The shadow properties are shown above also. I don’t notice any black lines though I’m sure your code also looks like this.

What you could try is setting overflow to hidden in the screen properties. Setting this in the component properties would disable shadows altogether.

Also to note when working with shadows, my personal experience shows shadows reacting much differently on Android to iOS, iOS being a little more sensitive.

1 Like

Hey, thanks for the detailed answer.
Setting Overflow to hidden did the trick, but in my case I needed to set overflow hidden not for the screen but for the column that was keeping the row. Setting it for the screen did not affect.


Glad I was of help. Very good idea for nesting it in a column, I’ll remember that for future references!

Be sure to share your app in #SuccessfullyTHUNKd when you’re done.

1 Like

Quick question, How do I access the screen propertie settings as shown above?